lichess.org

Study Modification Bug

Hi there, I just want to report a strange bug: I have made a private study analyzing a game. In this study I made some spelling mistakes in the comments. I started to correct them but after some successful corrections, I was not able to correct the remaining errors: I can edit the comments but my changes seem not to be saved by the server. Each time I refresh the page I see some mistakes I've corrected before. I've tried many manipulations .I also tried to recreate the bug by creating a new study, without success . :(
Can someone help me Please ?
Here is the link to the study :lichess.org/study/IAqBLZnF
It was a private study but I guess I will have to make it public so you guys

Actually I figured it out ! I'm using a spelling corrector integrated to chrome (google translate) so when I select the word and right click on it it will automatically correct it. If I do it by hand it works fine though. I don't know why the corrections made using the corrector are not detected by the server but the the hand-made corrections are detected. Anyway, Thanks !

Maybe the changes are only registered when you are actually typing something. Try adding and deleting an empty space after you correct something.

You can't post in the forums yet. Play some games!

Reconnecting