Free online Chess server. Play Chess now in a clean interface. No registration, no ads, no plugin required. Play Chess with the computer, friends or random opponents.
Play
Create a gameTournamentSimultaneous exhibitions
Learn
Chess basicsPuzzlesPracticeCoordinatesStudyCoaches
Watch
Lichess TVCurrent gamesStreamersBroadcasts (beta)Video library
Community
PlayersTeamsForumQuestions & Answers
Tools
Analysis boardOpening explorerBoard editorImport gameAdvanced search
Sign in
Reconnecting
  1. Forum
  2. Lichess Feedback
  3. Please help...

I am getting the below message when I try to connect to Lichess through Chrome and it's personal to Lichess, (every other website works).

I've tried watching videos on changing proxy address cookies, rebooting, downloading different version of Chrome etc etc etc

Any help would be appreciated

P.S. I can run it through Firefox, but it's so much smoother usually on Chrome ...

This webpage is not available
The connection to lichess.org was interrupted.
Here are some suggestions:
Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

Okay Ricky.
This is gonna be tricky.

I've had this problem myself; with lichess and other sites.

Remedying the problem is never easy; and tbh I'm not sure which of what I did actually fixed it. So I'm gonna tell you a couple things I can think of; if this stuff doesn't work msg me and I'll remember the other stuff I did. Its two AM and my mind is drifting.

You can do both of these then check it; or do step a and check then step b if that doesnt work.

A) open command prompt; you might need to do this as administrator depending on your OS. If you need help doing that lmk.
Inside CMD type this and hit ENTER every place I have a space (Ill type press enter after every command so you know whats what. Dont type press enter lol):

ipconfig /flushdns
PRESS ENTER
netsh int ip reset
PRESS ENTER
netsh winsock reset
PRESS ENTER
ipconfig /release
PRESS ENTER
ipconfig /renew
PRESS ENTER

B)
Go to my computer: right click C:
Go to Properties
Disk Cleanup


STEP A SHOULD be all you need to do. We'll see. You never know with this stuff unless your at the computer in question; and its all trial and error. But; we'll get you sitcheated ;p just hitme.

I tried the above and I've downloaded a 3rd newer version of Chrome and it has seem to fixed the problem.

Yay

Thanks Reign

Please close thread.

This topic has been archived and can no longer be replied to.