Lichess problem on IPAD (IOS 10.3.3) /Using safari browser / Chessboard disappeared

@Guschdl Great solution which has been working for me but now without seemingly changing anything I have the problem of Radium browser crashing at start up so I cannot use it anymore.

Do you have an idea how to try to solve that problem or if there is another alternate browser which we could use?

Edit: uninstalling and reinstalling the Radium browser worked for me.

@Guschdl has a great solution but some additional advice:
The second link worked better for me thought it could have been a mis-paste with the first as they should be the same.
I, along with a few other in this thread am using an ipad4 ios10.3.3 and it seems this solution only works in landscape mode as is.
I messed around with the pixel number and for me 485px works the best, lining up the file letters as well.
Would be cool to have a more dynamic solution such as relative to other object on the page but that would take some digging into the code to find the variables which is what I assume the friend did to get the board object. Would also be nece to be able to format the sides of the board or the overall size so that portrait mode works well. Very excited to eat able to play on my outdated iPad and give it a second life so thanks for the solution!

This topic has been archived and can no longer be replied to.