lichess.org

Lichess problem on IPAD (IOS 10.3.3) /Using safari browser / Chessboard disappeared

Hello Lichess,
Yesterday evening (10 pm, European time) I worked on studies on my IPAD. When I changed from one study to another the chessboard had almost entirely disappeared. The board was moved upward and only one rank (first or 8th rank) is still visible.

I checked now and it is still not working again.
The same mistake appears in all applications where a board is shown. LichessTV, Puzzles, Studies, any game.

I have made a view screenshots

LichessTV: (first rank is visible. It is still possible to see that pieces are moving there)
https://i.imgur.com/uTOwVdb.png

Learn/Puzzles:
https://i.imgur.com/Z6Ox95y.png

Study:
https://i.imgur.com/lEWEIlI.png
https://i.imgur.com/ghJVNpT.png

I installed an alternative browser on my IPAD: Dolphin browser

Nothing has changed. The problem still exists.

Hello,

Clearing the cache (named website data and cookies on IOS) and rebooting your device should fix it.

Dolphin is not a supported browser and Safari doesn't get that much support either: lichess.org/blog/XMvcJSwAADkA0hPE/lichess-v2-is-here

So, install a fully supported browser instead.

Nonetheless, yesterday there were some issues, like pieces disappearing from the board or the board going completely dark. This actually happened in a tournament and I was thinking it was actually a blindfold tournament, but the same happened in regular games or on Lichess TV. I "solved" it by changing the board theme and the piece set, so maybe try that?

@Solal35
Referring to #3
I followed your advice, but it didn't solve the problem.
The chessboard is still not at the place where it is supposed to be.
It was moved upward in such a way that only one rank is visible.
If I change the board size in the settings from 85% to 0% then I can see 3 ranks.
If I drag down the screen then I can even see the pieces on the missing ranks, but no board.

@MrBarnesMoustache
Until yesterday evening everything worked fine on my old IPad.
I always used Safari. I only tested this Dolphin browser out of curiosity.

I tried to download the Crome browser from the App-store without success. This failed because Crome requires IOS 12 and higher.
The problem is that I can't make an upgrade to IOS 12 because the IPad seems to be to old (2013/I really love apple for that :-)
IOS 10.3.3 is the highest upgrade which is possible.

Do you know a working browser that works with IOS 10.3.3 ?

No, I don't use iOS, but you cannot really expect Lichess to work on an operating system that even the own company that develops it is no longer supporting, but still: Did you try changing the board theme and the piece set?

Now I tested a few more browsers which are mentioned in the Lichess link in #5

The only browser which I could install on my iPad with IOS 10.3.3 was Microsoft Edge (Latest version 45.8.14).

But even with this browser the problem still exists.

This topic has been archived and can no longer be replied to.

Reconnecting