lichess.org

App update broken

App has been working great since I started playing again-this last patch broke the UI completely. All the menu options are displayed without ui-just text.

Im on iPhone 6s. Sorry I didn’t mention it-if you need any other details give me a shout.

Providing IOS version and app version would no doubt be helpful. Also steps to reproduce the issue.

Got the same problem. Essentially it is not possible to use any menu entry on the callouts (e.g. it is not possible to resign, offer a draw, or reply to a rematch offer). Using Phone 6s, iOS Version 11.4.1, with the most recent available lichess app 7.0.0. To reproduce: start a game and try to resign.

I just googled and it said the current iOS version for the 6s is 13.3.1. Why haven't you updated that?

The iPhone updates are very buggy in general—sort of a ‘if it’s not broken don’t fix it’ approach if you will.

Edit—the app worked perfectly pre patch-so would be nice to know if this is an issue updating iOS will solve-or if there is just a small error in the code.

Ios 11.1.2 with newest lichess. Ultimate and penultimate worked perfectly.

Same problem on iPhone 8 plus. No meny works and app freezes. Please fix.

Please try deleting all data associated with the app, and reinstall the app.

I saw the other post-tried the full uninstall and did not fix.

Reconnecting