lichess.org

on Chrome lichess seems to ignore my language subdomain?

Going to http://en.lichess.org on firefox, I get the page in English as expected. I'm signed in and I think my language is set to English within lichess's website settings.

but doing the same thing on Chrome (where I'm in an inognito window as that's how I like to browse) shows me a different language, I think guessed from my geography). the fact that I put en.lichess.org didn't help, nor does coming from a Google English-language search for Lichess.

- How can I force Lichess to use my preferred language (English) when browsing from Chrome in incognito mode? the language guess is a fair one based on geography, I just want to force it into English instead.

oh. it worked to just select the language from within the lichess interface. I guess it's set per-browser or something. really weird.

RapidVariants, no I already had it set to English in Chrome (in the settings you suggest). That's why I was surprised.

Anyway it just seems I needed to select English again from within the Lichess website settings.

You can't post in the forums yet. Play some games!

Reconnecting