lichess.org

Can't access Lichess on my ipad.

Hi.
I get this message on my Google Chrome browser when I try to enter the Lichess site. ERR_SSL_PROTOCOL_ERROR.
Does somebody else have this problem?
The app is working fine on the ipad and the Chrome browser is fine on my Samsung phone.

I pad browser not up to date yes I've been stuck on my phone for the last year and half btw this should be in the feedback forum.

I didn't know about the other forum.
Lichess can delete the thread since I solved the problem.

@Focalius I would be curious for all other members that could fall into the same problem, to know how you solved it.
then no need to delete, and you would have contributed to this forum by your questions.
thanks.

@dboing clear your data and history. delete and restall chome. Then retry and report back.

so this is the procedure to follow to fix the problem, thanks.

I just updated my ipad, and the problem was fixed.

I can't access Lichess on my Android Phone either : (

You can't post in the forums yet. Play some games!

Reconnecting